Home Forums eaDocX queries v4 UI on Laptop is not usable

Home Forums eaDocX queries v4 UI on Laptop is not usable

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #8915
    Tom Tomasovic


    I just recently installed v4 on my laptop, and I had major issues with the new interface. The windows for MS Word (document and properties/profile) were truncated, with no option to alter their size. They remained proportional to the EA UI.

    I just tried Excel, and none of the panes in the window were large enough to use.

    I was forced to uninstall and roll back to v3.9.

    I am currently using EA v13.5, but I have unsuccessfully tried to install eaDocX on v14 (side by side installation).

    I have submitted an issue with Support, but have not seen a response (I cannot locate the ticket anywhere on the site).

    Hoping for some information/assistance, although I realized there was a recent conference which likely tied people up.



    eadocX Support

    Hi Tom.
    I know about this one, assuming that you, like me, have a laptop which usually runs in a 150% font mode.
    This seems to mess-up all the sizes of all the windows, and it’s what i’m working on right now.
    For some demo last week, I just had to run it in ‘100%’ mode, which isn’t ideal, as I can’t then read the text!
    I’ll post again when I have an answer.

    Tom Tomasovic

    You got it. Thanks! Tom

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Compare licence prices

Choose the licence that’s right for you and your team


Download a free trial

Download eaTeamWorks today for several free for life features, plus no obligation, 30-day trials of all the products: eaDocX, ea Revision Manager, eaSheets, Model Expert and PortfolioManager. Discover for yourself why we sell the world’s best-selling Enterprise Architect extension.